Freischalten durch Admin. Keinerlei Info-Emails kommen.

Hier könnt ihr Fragen im Allgemeinen zu phpBB stellen und Support erhalten
Hinweis für Supportanfragen!

1. Alle Codes wie z.B. index.php, overall_header.html usw. bitte ins Pastebin und dann im Beitrag verlinken
(kleinere Code-Snippets sind hiervon ausgenommen und sollten via "Code" eingefügt werden)
2. Name der MOD um die es geht und die URL zum Download
3. URL zum eigenen Forum
4. Wurde eine "Anfrage" gemacht und eine Lösung gefunden, den Thread bitte auf "Erledigt" stellen.
Beobachter: WayneDK

Freischalten durch Admin. Keinerlei Info-Emails kommen.

Beitragvon WayneDK » Mo 24. Feb 2014, 09:41

Guten Morgen,

ich dreh langsam durch. Habe gestern erstmals ein PHPBB installiert und soweit eingerichtet.

Ziel ist folgendes: Jede Anmeldung muß erst durch einen Admin freigeschaltet werden.

1. Nach dem Registrieren bekommt der Nutzer keine Email mit dem Hinweis, das das Konto noch freigeschaltet wird von Admin und das noch einige zeit dauern kann.

2. der Admin selbst bekommt aber auch keine Email das sich jemand registriert hat sondern muss dauern im Adminbereich bei inaktive Nutzer schauen. Das kann doch nicht Sinn und Zweck sein?

3. Nach der Freischaltung durch den Admin bekommt der Nutzer keine Email über seine erfolgreiche Freischaltung und muss somit selbst dauern den zugang testen.

Ich habe alles mir bekannte eingestellt
-Aktiviere E-Mail-Funktionalität: JA

Wo liegt mein Denkfehler... Es ist mir sehr wichtig das diese 3 Punkte automatisiert sind.

Wie mache ich das nun?

Danke für Tipps

P.S. ich habe mich grad mal als Mustermann selber registriert und da steht ja selbst der text nach dem Absenden
"Ihr Benutzerkonto wurde erstellt. Es muss jedoch erst durch einen Administrator freigeschaltet werden. Die Administratoren wurden per E-Mail über Ihr neues Benutzerkonto informiert und Sie werden benachrichtigt, sobald Ihr Benutzerkonto freigeschaltet wurde."

Also wie gesagt ich als Admin werde eben nicht über Email informiert
WayneDK
Neues Mitglied
Beiträge: 1
Themen: 1
Registriert: 24.02.2014
Danke gegeben: 0
Danke bekommen:
0 mal in 0 Beitrag

Freischalten durch Admin. Keinerlei Info-Emails kommen.

Beitragvon Kirk » Mo 24. Feb 2014, 19:06

Hallo
Hast du im Administrations-Bereich/Board-E-Mails bei Kontakt-E-Mail-Adresse und Antwort-E-Mail-Adresse
auch deine korrekte E-Mail Adresse eingetragen?

Edit:
Funktioniert denn die Versendung von E-Mails allgemein in deinem Board?
Benutzeravatar
Kirk
Registriertes Mitglied
Beiträge: 178
Themen: 20
Registriert: 10.11.2013
Wohnort: Wunsiedel
Danke gegeben: 0
Danke bekommen:
24 mal in 24 Beiträgen
Vorname: Udo
phpBB.de: Kirk

Freischalten durch Admin. Keinerlei Info-Emails kommen.

Beitragvon sladdi » Mo 24. Feb 2014, 19:41

Hallo!
Liegt der Mailtext auch in deutsch vor?

LG
S
Moderatoren sind auch nur Menschen.... :roll:
Benutzeravatar
sladdi
Supporter
Beiträge: 903
Themen: 126
Registriert: 23.10.2012
Wohnort: Zell i.W.
Danke gegeben: 61
Danke bekommen:
74 mal in 65 Beiträgen
Vorname: Thomas
phpBB.de: sladdicool

Freischalten durch Admin. Keinerlei Info-Emails kommen.

Beitragvon wintstar » Mo 24. Feb 2014, 21:45

Mein 1. Blick:
Ist bei deinem Hoster phpmailer aktiviert? Bei Strato gibt es da Probleme.


Mein 2. Blick:
ACP => Wartung => Administrations-Protokoll = Fehler-Protokoll
Gibt es dort Einträge?
Gruß wintstar :)

Zitat: "Damit das Mögliche entsteht, muss immer wieder das Unmögliche versucht werden" (Hermann Hesse (1877-1962)).

phpBB 3.0.14 und phpBB 3.1.9 diese Versionen unter PHP 7
Benutzeravatar
wintstar
Registriertes Mitglied
Beiträge: 262
Themen: 19
Registriert: 01.11.2013
Danke gegeben: 13
Danke bekommen:
24 mal in 21 Beiträgen


Zurück zu Fragen / Support



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


x-Achse: 0
y-Achse: 0
cron